Deploying Zoolz to domain users via Active Directory

This option is only available for the Business subscribers. To be able to use it, make sure that your server meets the following conditions: Windows Server Edition (2003 or higher), with the minimum of the following roles and features installed and configured:  

Read More